Peugeot Club Danmark
 Januar 17 2018 04:19:41
Navigation
Hjem / Nyheder
Artikler
FAQ
Kontakt os
Forum
Links
Søg
Besøgende
Gæster online: 5
Ingen brugere online

Antal brugere: 7,886
Nyeste bruger: JakobSimonsen
Debatemner
Nyeste emne
Hvor køber jeg ny st...
Fejl P1445 på Peugeo...
Skæv trækaksel?
Throttle position se...
motor temp 206 1,4
Mest aktive emner
fartpilot - nu og... [580]
Konstruktionsfejl... [94]
407 blæser fint, ... [93]
Reparation af ESP [75]
antenne opbygning... [59]
Se indlæg
Peugeot Club Danmark | Teknik | Elektronik
Forfatter ESP fejl 407 1.6HDI 2005
12345pj
Brugere

Antal indlæg: 36
Tilmeldt: 10.09.09
Lagt på d. 20-04-2017 15:08
Hej Alle

Jeg kæmper med en ESP fejl på min 407'er, den melder fejl i displayet og med PP2000 får jeg en ratvinkel sensor fejl, jeg har skiftet COM2003 til en tilsvarende fra samme årgang osv men jeg får samme fejl med den nye som med den gamle.

Jeg har efterhånden været alle stik igennem, dvs haft dem af og visuelt check + kontaktspray inden de blev samlet igen.

Jeg kan ikke kalibrere ratvinkel sensoren, den de-kalibrerer gerne men melder fejl til sidst i kalibreringsforløbet.

Ratvinklen er hele tiden aflæst til 720 grader mod venstre uanset hvor rattet står og hvor mage omgange det er drejet.

Jeg har centreret COM2003 da jeg monterede den så den del burde være ok.

Nogen forslag til hvad jeg kan gøre andet end evt skifte ESP ECU ?

Nogen stik/forbindelser jeg bør checke ?

Alle andre funktioner i COM2003 kan umiddelbart aflæses korrekt med testeren men ikke ratvinklen.

Jeg bor i Frederiksværk (Sjælland), er der nogen der bor indenfor rimelig afstand der kan lokkes til at koble deres tester på ca 5 min og se om det kan være min tester der er noget galt med, jeg antager at når jeg kan aflæse alt andet så burde testeren vel virke fint ?

Det er selvfølgelig en clon tester med en noget gammel software men det burde vel ikke give disse problemer ?

Kan man udskifte ESP ECU uden at skifte ABS blokken med ESP ECU så jeg ikke skal til at udlufte bremser ?

Er der en eller anden måde man kan udelukke f.eks ESP ECU eller COM2003 ud fra andre målinger med testeren ?

Jeg havde også en fejl på Additiv ECU men det har jeg umiddelbart fået løst, det ser ud til at det var en dårlig forbindelse i et stik.

Alle stik jeg havde skilt ad så ud som nye invendigt, ingen ir/rust eller møg.

Alle råd er velkomne, jeg er elektronik ingeniør og har oscilloscop, mulitimeter og det nødvendige værktøj så jeg starter ikke helt på bar bund men jeg har ikke CAN analyzer så jeg kan ikke se hvad der kommunikeres på bussen.

Opdateret: Der er CANbus signal på ben 1 og 2 i stikket til COM2003 og +13V og stel på ben 4 og 3.
Canbus Idle ligger på ca 2,5V og de aktive niveauer ligger på henholdsvis ca 1,5V og 3,5V.
Redigeret af 12345pj d. 20-04-2017 16:03
Forfatter RE: ESP fejl 407 1.6HDI 2005
pug407aut
Brugere

Brugers avatar

Antal indlæg: 2224
Bopæl: Aalborg (Gandrup)
Tilmeldt: 28.02.11
Lagt på d. 20-04-2017 23:21
Har du prøvet at bruge Diagbox frem for PP2000


Nu Peugeot 407 SW 2,0 xt hdi fra 05 med automatgear, 540.000 km
og alt i udstyr (AKA Fr. let på tå)
Før Peugeot 406 2,0 st med automatgear
Første køretøj en Renault 19 Chamade 1.4 GTS
Kan være behjælpelig med fejludlæsnin, aktivering af funktioner og små reparationer mm
Diagbox, PP2000, Lexia og VCDS (VAG) tester
Chef mekaniker, Dæk montør/Vulkanisør til daglig.
Forfatter RE: ESP fejl 407 1.6HDI 2005
mikhan
Brugere

Brugers avatar

Antal indlæg: 800
Bopæl: 4913 Nordvest Lolland
Tilmeldt: 03.05.16
Lagt på d. 21-04-2017 08:48
CITAT:
"Det er selvfølgelig en clon tester med en noget gammel software men det burde vel ikke give disse problemer ?"

Jo du bør få den updatet. Måske har du kun pp2000 og ikke diagbox for nuværende.

Klon eller ej.. Det er 99 % af alle interface. Og intet problem, medmindre at det er defekt.

Se denne og smid mig evt. en mail.

Mvh Mikael smiley

https://citroenforum.dk/phpbb/viewtopic.php?f=34&t=123


Peugeot Partner 1,6 hdi 92 hk. 2007 ca 360.000 km. Nu skrottet.

Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. Nysynet uden fejl maj 17


Har fungerende Diagbox. PP 2000 og Lexia 3 ( NU med rev C V7.62) Skal du have en udlæsning så, send en MAIL. smiley

Flash fra "gammelt" interface rev B til C kan gøres UB online via TeamViewer.
Redigeret af mikhan d. 21-04-2017 08:49
Forfatter RE: ESP fejl 407 1.6HDI 2005
12345pj
Brugere

Antal indlæg: 36
Tilmeldt: 10.09.09
Lagt på d. 21-04-2017 13:54
Jeg bruger Diagbox men det er en gammel version (5.02) og der starter PP når jeg vælger option 2, de andre options kan ikke rigtigt bruges til noget.
Forfatter RE: ESP fejl 407 1.6HDI 2005
TorbenKH
Brugere

Antal indlæg: 2
Bopæl: København
Tilmeldt: 22.04.17
Lagt på d. 22-04-2017 12:02
Jeg følger lige med her smiley


- Torben
Ejer af en Peugeot 407 sort stationcar, 8 år gammel men kører som en drøm.
Arbejder for Lavprislån: http://xn--lavprisln-d3a.dk/
Forfatter RE: ESP fejl 407 1.6HDI 2005
mikhan
Brugere

Brugers avatar

Antal indlæg: 800
Bopæl: 4913 Nordvest Lolland
Tilmeldt: 03.05.16
Lagt på d. 22-04-2017 16:10
pug407aut skrev:
Har du prøvet at bruge Diagbox frem for PP2000


Update: Interfacet VAR et rev B. Og softwaren kun en V5.02

Disse gamle versioner "gad" ikke lege med "diagbox"

Nu er interfacet flashet til et rev C. Og softwaren til V.7.62

Så nu SKAL der trods dyttens kun årgang 2005, anvendes Diagbox. PP2000 er nu næsten HELT dødt som valg. ???

Spændende, da diagbox oplyser mere end PP2000 smiley smiley


Peugeot Partner 1,6 hdi 92 hk. 2007 ca 360.000 km. Nu skrottet.

Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. Nysynet uden fejl maj 17


Har fungerende Diagbox. PP 2000 og Lexia 3 ( NU med rev C V7.62) Skal du have en udlæsning så, send en MAIL. smiley

Flash fra "gammelt" interface rev B til C kan gøres UB online via TeamViewer.
Redigeret af mikhan d. 22-04-2017 16:16
Forfatter RE: ESP fejl 407 1.6HDI 2005
12345pj
Brugere

Antal indlæg: 36
Tilmeldt: 10.09.09
Lagt på d. 22-04-2017 21:54
Tak til Mikael for en stor hjælp med at opdatere interface og Diagboxsmiley

Jeg har også en tråd her om samme problem:
http://www.peugeotforums.com/forums/electrical-54/wiring-diagram-407-1-6hdi-2005-please-help-259930/#post1722786

Jeg kan stadig ikke kalibrere ratvinkel sensoren heller ikke med min "nye" COM2003 (fra en totalskadet bil hos ophuggeren), i teorien kan denne selvfølgelig også være defekt.

Original Com2003, dato 02.11.2004, partno 96473051XT, software V2.0
Ny COM2003, dato 21.04.2006, partno 96611304XT, software V3.0

Min antagelse er at den burde virke selvom den er lidt nyere end den originale og selvom den har nyere software, er der nogen der har erfaring med dette ?
Mikael mener det måske er fordi det ikke er nøjagtigt samme partno.

Nogen gode råd om hvordan jeg kan udelukke noget af BSI1, PSF1, COM2003, ESP ECU eller kabling ?

Nogen test man kan køre for at udelukke nogle fejlmuligheder ?
Spring til debat:
Indlogning
Brugernavn

Kodeord



Er du ikke registreret bruger endnu?
Klik her for at blive det.

Har du glemt dit kodeord?
Få tilsendt et nyt ved at klikke her.
reklame
Alle sider er Copyright © Peugeot Club Danmark